Messages not forwarding

If you recently enabled forwarding on your mailbox, you might need to wait up to 15 minutes before this setting has fully applied to all servers in the system.

If messages still aren't forwarding after 15 minutes, try the following:

  1. Disable and re-enable forwarding rule in Webmail. After disabling, wait 5-10 minutes before re-enabling this feature.

  2. Check to make sure you do not have any Filters configured in Webmail. Messages are deleted or moved based on a certain criteria may not be forwarded. You will need to modify or disable these filters in order to all those messages to be forwarded.

  3. Check to make sure the message was not filtered as spam. To protect the integrity of our environment, our servers will not forward any email that was flagged as spam.


Technical Support

If you need additional support, Customers are encouraged to submit Help Tickets here:

https://www.alpineweb.com/backroom/submitticket.php

For additional Contact Information please refer to:

Contact Us

  • Forwarding
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Unable to Connect Mobile Device

Here are some troubleshooting tips to follow if you are having trouble accessing your mailbox...

Changing your Password

You can change the password for your email account from within the webmail client. Note: You...

Attachments renamed to winmail.dat

This issue can occur when sending from Outlook and you are using the Rich Text message format,...

Email Spoofing Explained

What is email spoofing? The word spoof means falsified. A spoofed email is when the sender...

Blacklist an address, domain, or IP in Webmail

This article explains how to Blacklist an email address or IP address in the webmail interface to...