ImageMagick Vulnerability

ImageMagick, a popular PHP module, recently announced a severe securityvulnerability in their product which may allow a malicious 3rd party toexecute commands on a remote server.We're posting this announcement today to assure you that AlpineWeb is both aware of and is actively tracking this vulnerability. ImageMagick has not yet released a patch, ... Read More »

4th May 2016